p4 630 (prescott) max. 3645MHz???

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • p4 630 (prescott) max. 3645MHz???

      hi! habe einen intel pentium 4 630 (prescott), den ich jetz mit fsb 243 auf ca. 3645 MHz gebracht habe. wenn ich jetz fsb z.b. auf 244 stelle und bios beende zeigt der bildschirm nichts mehr an und geht nach 3-4 sec aus...es gibt keine anzeichen eines neustarts. dann schalte ich den computer per netzteil aus und wieder an. jetzt fahren die lüfter immer hoch und wieder runter (also neustarts)...der bildschirm bleibt aus. wenn ich dann nochmal per netzschalter neustarte gehts wieder und er zeigt die meldung "overclocking failed" an. dann kann ich entweder ins bios gehen oder default settings laden.

      woran liegts? mein p4 kann doch noch nicht am ende sein?!? ich hab schon tests gesehen (ohne wasserkühlung o.ä.), da ham die einen p4 640 oder so mit fsb auf 295 betrieben und der einzige unterschied zwischen 630 und 640 ist doch der multi...

      mein sys:
      cpu: p4 630 prescott (die daten wisst ihr ja hoffentlich)
      mobo: Asus P5RD1-V deluxe
      ram: noname....ddr 400 @205MHz ;)
      ich würde sagen, dass alles andere nebensächlich ist
    • hmm...wie hoch sollte ich deiner meinung nach die spannung stellen?
      am netzteil kanns eigentlich nicht liegen (550W)
      das mobo könnte es natürlich schon sein....


      edit: hab dich jetz ganz übersehen...ram wird nicht übertaktet. ist bei 200 festgestellt. 630 hat nen multi von 15

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von grub ()