PC-TV Anschlußproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PC-TV Anschlußproblem

      hallo...ja bin seit ein paar tagen stolzer besitzer von einem relativ passablen spielerechner :c:...den würde ich gern an meinen lcd-tv anschließen...geht aber nicht ?(...der rechner hängt in einer art bootschleife fest, wenn ich ihn starte(bios muß ich dannach auch immer neu einstellen)...ok, der tv ist schon 2 jahre alt, hat aber immerhin DVI anschluß(jvc-32a61su)...hab auch die auflösung vorher schon runtergeschraubt um die bedingungen für den tv zu erfüllen...der nette mann vom jvc-support meinte mein graka-treiber sei zu alt...lustig- aktuallisiert vor tv anschlußversuch...ist das problem schon mal bei jemanden von euch aufgetaucht oder habt ihr eine idee I::...???
      http://img2.abload.de/img/fapo91.gif
    • welche einstellungen verwendest du bei graka und tv ? und welchen treiber verwendest du
      bekannter von mir hatte ein ähnliches prob gehabt im zusammenhang mit eine lcd
      er hatte zum schluss alle treiber von graka und chipsatz deinstall. und neu aufgespielt da ging es
      er verwendete allerdings ein d-sub anschluss am tv und dvi an der graka (8800gts)
    • treiberversion-7.15.11.6925
      treiberdatum-11.12.2007

      und beim tv halt den av-kanal "PC" oder "DVI"...beide hauen nicht hin...ein freund meint-die graka schickt ein digitales signal und der tv erwartet ein analoges signal...eigentlich sollte die graka in dem fall erkennen, das sie das signal analog schicken muß...ich weiß es nicht...ich kenn mich da halt nicht aus...

      und wegen dem neuen treiber(gibt ja einen vom 20.12.2007), reicht wenn ich ein auto update durchführe, oder sollte ich kompett deinstallieren und dann neu inst. +neustart...??
      http://img2.abload.de/img/fapo91.gif
    • ...also nur um die geschichte zu beenden...es war ein tatsächlich ein grafikkartenproblem...an sich war sie ganz und in ordnung...nach nur 1001 tests bei meinem computerfachmann...gab mir dann eine neue-diesmal von MSI-sind dann darauf gekommen,es würde wohl ein kompatilitätsproblem innerhalb der komponenten sein... und siehe da----alles funktioniert ohne mucken und abenteuerliche abstürze... daum

      kann theoretisch geclosed weden...
      http://img2.abload.de/img/fapo91.gif