E5200 Ubertakten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • nein, ich mach gar nichts ... keinen neustart oder sonstiges ... ich warte einfach die paar sekunden wos hängt und danach läuft es wieder ganz normal weiter.

      ich dachte das es vielleicht irgendeine OC einstellung sein könnte ... irgendwo mehr vcore oder vielleicht irgendwas mit den timings ?
      E5200 @3,50Ghz
      Gigabyte EP43-DS3
      4GB Gskill DDR2-800
      Scythe Mugen + 2x Ninja
      HD 4850

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spikie ()

    • ich grab meinen alten thread mal aus ... hoffe das is kein problem da es nicht umbedingt um das eigentliche thema im thread geht, da hier aber schon alles drinsteht dachte ich mir es is vielleicht besser :)

      hab noch immer dieses system und komme auch noch sehr gut über die runden. die grafikkarte jedoch spielt teilweise nicht mehr mit.

      hab mich jetzt ein bisschen umgeschaut und bin zu dem entschluss gekommen mir eine Gigabyte Radeon HD 7950 OC WindForce 3 zu kaufen.

      meine frage dreht sich ums netzteil ... habe ein 400W bequiet netzteil drin, könnte das noch ausreichen wenn ich die graka verbaue. das einzige das noch dazugekommen ist ist eine Samsung 128GB SSD. ansonsten ist alles gleich wie im eingangspost.

      denke zwar das sich das nicht mehr ausgehen wird mit dem netzteil aber ich wollte trotzdem mal nachfragen da ich selbst nicht so ahnung habe wie ich das richtig berechne.

      vielleicht kann mir das jemand beantworten.
      wäre sehr nett.
      E5200 @3,50Ghz
      Gigabyte EP43-DS3
      4GB Gskill DDR2-800
      Scythe Mugen + 2x Ninja
      HD 4850

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Spikie ()