Welche Boxen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Welche Boxen?

      Hallo alle zusammen,

      Ich hab mir eine 7.1 Soundkarte gekauft(SOU Creativ Sound Blaster X-Fi Xtreme Gamer,müsste eignetlich 7.1 sein?)und wollte gerne wissen ob ich mir jetzt das Boxen System 5.1 von Teufel kaufen kann? ( Concept E Magnum )?

      Ich versteh das einfach nicht mit den ganzen Boxen und Soundsystemen,weil ich mir mal ein Headset gekauft habe (5.1) und das ging dann nicht,vll war es auch nicht richtig eingestellt,wer weiß...oder ich hab ein Boxen System (2.1) ist zwar nur für den I-pod gedacht,aber ich hab es trotzdem an den Pc angeschlossen und es hat auch ewig gedauert bis ich es zum laufen gebracht habe...,vll stell ich mich auch bloß so an?(Wollte mir jetzt was neues holen)

      Aber wie gesagt,ich bin jetzt echt unsicher was diese Sache angeht und wollte gerne ein paar Leute um Hilfe fragen...

      Wenn ich jetzt ne 7.1 Sounkarte habe,kann ich alle niedrigeren Boxen Systeme nutzen oder kann ich mit 7.1 nur 7.1 anschließen?

      Ich hoffe ihr könnt mir helfen?

      MfG,Gall
    • das funzt alles auch auf n einfaches 2 Boxen system, auch 2.1 usw bis 7.1 sollte da alles gehen

      entweder gehen alle Boxen auf ein Stecker zurück, dann isses ein Grüner, muss auch in die Grüne "Dose" (Grüne Loch) an der Soundkarte und geht.

      ansonsten die Lautsprecher seperat ansprechen, also seperat einstecken.

      In der Bedienungsanleitung steht auch drinn welche Farbe,a lso welche "Dose" für welchen Lautsprecher


      sry wegen der Dose, find aber grad kein besseres Wort.

      is doch eig ganz einfach
      ?(

      aber ja das mit den Kopfhöhrern und 5.1 ist so ne Sache... das geht nicht so einfach, man kann ja nicht mehrer Lautsprecher in den kopfhörer einarbeiten, daher schwieriger auch von der Konfiguration, weiß aber nichts genaueres, noch nie mit befasst.

      muhahaha mein 555er Beitrag, ich näher mich der Bösen zahl xD
      [IMG:http://sig.sysprofile.de/quicksys/sysp-123884.png]

      E8200@ Wakü @3.2GHz
      GTX 275 1792MB | 783 | 1566 | 1296 | Accelero Xtreme GTX Pro

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Norse ()

    • Normalerweise sollte das dabei sein.
      Bei 2.1 Sound-systemen ist es meistens so das die Lautsprecher an die Bass Box angeschlossen werden und dann ein Kabel (Grün) an den PC angeschlossen wird.

      Bei 7.1. sollte das ganze auf 7 bzw 8 verschiedene sein.

      Achte aber drauf ob es Chinch Stecker oder och gott... wie viel... glaub 3 1/2" oda so sind, denn sons brauchst du ja Adapter.

      einfach mal nachgucken was zu Stecker die Lautsprecher haben, ist ja doch öfter unterschiedlich.

      aber ansonsten alles Jacke wie Hose weil wärmen tuts xD also ja Lautsprecher bleibt Lautsprecher!
      [IMG:http://sig.sysprofile.de/quicksys/sysp-123884.png]

      E8200@ Wakü @3.2GHz
      GTX 275 1792MB | 783 | 1566 | 1296 | Accelero Xtreme GTX Pro
    • Grüner Anschluss vorne links/ vorne rechts oder Headset
      Schwarzer Anschluss hinten links/hinten rechts
      Oaranger Anschluss Sub/Center
      Rosa Mikrofon
      Grau od. Blau Anschluss mitte links/mitte rechts

      So is bei meiner Xfi die Anschlüsse

      2.1 hast nur 2 Lautsprecher + Subwoofer
      5.1 vorne li/re, hinten li/re, sub/center
      7.1 vo li/re, hi li/re, mitte li/re, sub/center

      So san de ganzen Aufteilungen.

      Bei meim Sys geh ich jetzt vom Woofer (gleichzeitig Verstärker) mit je 2Chinch rot&weiss in einen Y Stecker wo eben rot/weiss am einen Ende angesteckt wird und das Ende mit nur 1Stecker kommt in die Soundkartenbuchse.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bernhard1984 ()

    • @Gall
      Also ich sehe bei der Xtreme Gamer (die günstige für 60 Euro...) nur 4 Stecker. habe selber die Xtreme Music. Wie soll da 7.1 möglich sein? jew. 1 stecker für Front li/re, Hinten li/re und Sub/Center. Der 4. ist fürs Mic gedacht. Fur den 6. und 7. Soundkanal würde noch ein Stecker benötigt werden. Ausserdem reicht 5.1 absolut, nur in großen Räumen lohnt sich 7.1 für Raumklang um Surroundlöcher zu stopfen (zuviel Abstand zwischen Front und Rear-Boxen). 5.1 langt allemal fürn PC ;) Da werden die Boxen auch meistens nicht im ganzen Zimmer verteilt.

      Wegen den Boxen würd ich dann auch ein 5.1 empfehlen, hab hier auch gerade seit gestern das Teufel Concept E stehen. Mehr Sound fürs Geld gibts nicht. Der Sub reisst mir hier alles in Stücke und ist Butterweich :D

      Bei dem Teufel ist alles an Steckern/Adaptern und 30m Kabel dabei um das 5.1 an zu schliessen.

      @Norse

      Lautsprecher ist nicht Lautsprecher... Vergleich mal ein 50 Euro Aldi-5.1 beispielsweise mit nem Teufel oder anderem 5.1 der entsprechenden Größenordnung (der Boxen) her.
    • Ich hab mir die Teufel Boxen geholt in schwarz (Concept E Magnum Special Edition)


      Ein paar Freunde von mir haben die auch,naja die sollen der Hammer sein!
      Wie auch dort schon geschrieben,mehr klang und Qualität für ca 200Euro bekommt man niergndswo anders oder man sucht sich halt wund!
      Bin echt mal gespannt,dauert ja 2-4 Werktage bis die kommen.


      Also,...ich hab im internet gelesen das die 7.1 sein soll und meine hat so weit ich das noch weiß 170 Euro gekostet...

      Ja,ich weiß,das 5.1 vollkommend reicht(JETZT),aber damals wusste ich das noch nicht und hab mir gedacht,dann kaufst du halt mal zukunftssicher ein. :P

      MfG,Gall
    • Sehr gute Wahl!
      Ich hab mein Teufel am 20. Abends gekauft, am 21. kam die Auftragsbestätigung, am 25. Abends die Versandbestätigung und am 26. (also Gestern) wurde gegen 4 geliefert :)

      Dann hast du dir wohl diese Gamer gekauft?
      kmelektronik.de/main_site/prod_detail/detail.php?ArtNr=14950

      Ich sehe grad auf der SoundblasterSeite, das alle Xtreme 7.1 sind. Wie soll das bitte gehen mit nur 6 Kanälen als Klinke-Ausgang?
    • Dann dauert das doch so lange...ich kann es halt echt nicht mehr erwarten,weil ich hab meinen Pc auch noch ordentlich aufrüsten lassen,sollte eigentlich Heute oder Morgen fertig sein.(und ordentlich übertaktet)

      @Impy,welche Farbe hast du dir geholt,mit oder ohne Ständer?

      Wie macht eigentlich die Aufteilung der Boxen am Tisch/Pc Sinn
      Neben den Bildschirm jeweils li/re eine Box,vor dem Bildschirm die liegende box und die anderen beiden irgendwo anders am Tisch verteilen?

      Achja,was mir noch einfällt der Subwoofer hat ja soweit ich weiß nen Magneten drinnen,kann ich denn eigentlich in reichweite oder direkt neben meinen Pc hinstellen oder geht da mein Pc kaputt!?^^ (Hab mal sowas in der Richtung gehört)


      Genau die habe ich...oben in meinem ersten Beitrag steht es ganz genau.

      und wie das alles Funktionieren soll müsst ihr unter euch ausmachen... :)

      MfG,Gall
    • Soweit reicht das Magnetfeld vom sub nicht ;) aber bissl abstand kannste schon gönnen, ist auch meistens nicht so das problem.

      Satelliten sind alle abgeschirmt, aber ist bei TFT's eh uninteressant. Der Center stellst du vor/unter oder über den Monitor, hauptsache mittig. Die anderen für besseren Raumklang mit etwas Abstand links und rechts neben dem TFT und die hinteren in gleichem Abstand zu dir wie die vorderen links rechts verteilen.

      Ständer hab ich mir keine dazu geholt, war irgendwie zu geizig dafür 60 euro aus zu geben... die Boxen stehen jetzt an der gleichen Stelle wie vorher.
    • So jetzt melde ich mich auch mal wieder...hatte einfach keine Zeit!^^



      Meine Boxen wurden vor ein paar Tagen geliefert,aber ich hatte keine Zeit sie aufzustellen - jetzt stehen sie, aber irgendwie gehen nur die vorderen beiden!
      Eingesteckt habe ich sie so wie es sich gehört,denke ich mal!:D (so wie Bernhard1984 es geschrieben hat)

      Achja noch was....von meiner Sounkarte geht nur der Grüne(wenn ich den Sub dort einstecke geht der Sub,wenn ich die hinteren Boxen einstecke gehen die,usw...)und die anderen sind irgendwie tot! 8o (der Orange und der Graue)


      Jetzt hab ich auch noch alle Treiber deinstalliert und wollte sie neu drauf hauen,aber jedes mal wenn ich das machen möchte sagt er mir, das ich meinen Pc neu starten müsste und das mach ich auch und nichts verändert sich an der Situation. X(

      Bin echt am verzweifeln...


      MfG,Gall

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gall ()

    • Wenn du Spielst oder DVD guckst hast du dann Surround?
      Bei Stereo-Quellen musst (wenn es ne x-fi ist) du über die Software Creative Console Starter oder Audio Konsole mit CMSS-3D den Sound auf alle Boxen verteilen. Hab da bei mir Stereo-Surrond, Upmix automatisch und die Stereoeinhüllung auf 50% genau mittig eingestellt.

      Edit: Lesen sollte man schon richtig ^^ Du wirst wohl in Windows --> Systemsteuerung --> Sounds und Audiogeräte das Lautsprecher-Setup auf 5.1 einstellen müssen. Check das mal.

      das geht auch über die Creative-Software.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Impy ()

    • Es gehen nur die vorderen 2 oder jenachdem was ich in den grünen einstecke!


      Jetzt hab ich aber ein ganz anderes Problem ich bekomm keinen Treiber mehr drauf!
      wtf?


      Wenn ich auf geräte-manager gehe steht dort:

      Das Gerät kann nicht gestartet werden. (Code 10)

      Klicken Sie auf "Problembehandlung", um Daten zu diesem Gerät an Microsoft zu senden und zu prüfen, ob eine Lösung verfügbar ist.

      Macht aber nichts^^


      Ich hab überall wo man 5.1 einstellen kann auf 5.1 gestellt,so vielsolltet ihr mir schon zutrauen! :)
    • So hab jetzt nochmal alles runtergelöscht und neu aufgespielt(nur die Sountreiber halt)


      Sound habe ich wieder und ich hab auch alle so eingestellt,bzw verteilt!

      vorne li/re geht
      mitte geht auch
      und hinten wird auch als vorne li/re angezeigt,bzw wiedergegeben!^^


      Achja,vll stell ich mich echt so blöd an,aber bei systemsteuerung-->gibt es nur Sound und dort kann ich nichts mit 5.1 einstellen?


      MfG,Gall