3D Mark Vantage Problem oder doch graka problem?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 3D Mark Vantage Problem oder doch graka problem?

      Hi und zwar hatte ich früher 2x gtx 260 und max 21000 nochwas punkte jetzt hab ich 2x gtx 275 und nur 14000 punkte wie geht das denn kann es sein das da was falsch läuft ?
      weil eine graka alleine bringt schon 10000 punkte.

      hat einer ne idee woran das liegt ?

      danke schon mal im vorraus :D
      Asus Striker II Extreme
      +E8400 REV. E0 @ 3,6 GHz Luftkühlung
      +Palit GTX 275
      +2x 2Gb Corsair XMS3 DDR3 1333Mhz Ram
      +Corsair HX750 Watt Netzteil
      +1x Interne Sata II Samsung 320 GB
      +1x Externe USB 2.0 1,5 TB
      +EKL Alpenföhn Groß Glockner Blue Edition
      +2x Revoltec 120mm Fans
      +Windows 7 x64 Ultimate

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sweetline ()

    • auch der hier gelöst :D
      Danke an FSB KEARU
      es war der Nvidia treiber
      bei der 2 Installation war wieder alles gut :D
      Asus Striker II Extreme
      +E8400 REV. E0 @ 3,6 GHz Luftkühlung
      +Palit GTX 275
      +2x 2Gb Corsair XMS3 DDR3 1333Mhz Ram
      +Corsair HX750 Watt Netzteil
      +1x Interne Sata II Samsung 320 GB
      +1x Externe USB 2.0 1,5 TB
      +EKL Alpenföhn Groß Glockner Blue Edition
      +2x Revoltec 120mm Fans
      +Windows 7 x64 Ultimate