Corsair CMG4GX3M2A2000C8 on R3E nicht stabil

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Corsair CMG4GX3M2A2000C8 on R3E nicht stabil

      hi liebe hardware ocler

      ich bin inmoment am verzweifeln ich habe mir neue hardware geholt und möchte gerne meinen cpu auf 4,1 GHZ und meinen 8 GB ddr3 corsair ram mit 2000mhz und 8 8 8 24 timings laufen lassen(wie sie laut specifikation auch laufen sollten) was leider nicht klappt ich liste mal eben auf was ich an hardware genau habe :

      PSU:EnermaxRev85+ ERV1250EGT (1250 watt)
      Prozessor: I7 980X & Noctua NH-D 14
      Speicher: Corsair 8GB CMG4GX3M2A2000C8 (CL 8-8-8-24 2000MHZ) im TRI Chann
      Grafikkarte: 2 x Zotac GTX 480 AMP! SLI
      Betriebssystem: Windows 7 Ultimate
      Mainboard: Asus Rampage 3 Extreme

      ich kriege es einfach nicht stabil, inmoment laufen sie auf 1333 mhz mit cl 9 und der cpu im stock setting beide laufen stabil aber sobald ich im bios xmp aktiviere (das merkwürdige ist wen xmp aktiv ist oder manuel mit den settings laufen lasse sind im win nur noch 4gb da im bios und cpu z 8 gb)fallen schon nach ein paar sec in prime die ersten threats aus, also habe ich es manuel versucht leider auch ohne erolg habe schon etliche settings durch ob nun 4,1 ghz cpu takt und 2009 mhz ram speed bei cl9 2t und nem uncore von 3 ghz (da 980x nur 1,5x des speichers braucht)oder 1889 mhz und cl9/8 ,oder 1600 mhz cl7-9 alles instabil egal was ich mach meine voltages liegen bei (auch ohne den cpu mit zu takten instabill ich weiß nicht was mit dem ram los ist -.-)

      ram ratio 2:14
      cpu vcore 1.25625
      qpi/dram (vtt) 1.25
      cpu pll vcore 1.425
      ioh pll vcore 1.425
      dimm voltage 1.65
      meine qpi rate liegt bei ca 6.400

      habs mit bclk anheben als auch ohne nur den teiler anheben + ram specs auswählen probiert kein erfolg

      meine temps im idle sind 20-30° und bei games load max 55° bei prime full stress test max 72° daran kann es nicht liegen

      north/south bridge 50-60° ohne air cooler da der noctua zu gross ist

      vileicht übersehe ich auch etwas in meinen bios settings (mein erstes rampage) währe über tipps / hilfe sehr dankbar (bin auch im ts3/vt xfire/msn zu erreichen)

      achja ich habe die bios vers 0901

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nakio ()

    • Also ganz klar komme ich noch nicht mit deinem Setting. Die Riegel gibt es nur in 2x2GB, also hast du nur 4GB oder hast Sie dir 2x gekauft. Dann hast du 8GB, aber mit 4 Riegeln. In beiden Fällen hast du keinen Triple-Channel.
      Mit 2Riegeln müsste es allerdings laufen, hast du alle 4 drin stecken liegt der Fehler daran.
      MfG

      FSB Kearu
      Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.