Zu warm?! :-(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zu warm?! :-(

      Hallo,

      Erst mal, schön das ich das passende Forum gefunden habe. Ich bin noch sehr sehr neu in der Szene und hab versucht nach der Anleitung die ich auf dieser Homepage gefunden habe, meinen I7 920 zu Übertakten.

      Erst mal hier mein System:

      Win7 64Bit
      Gigabyte X58 UD5
      OCZ Gold Edition Low Voltage 6 GB ddr3 1333Mhz CL9-9-9-20
      OCZ 700 Watt Netzteil
      I7-920 CPU
      Noctua NH-U12P SE2
      Radeon HD4870X2
      Thermaltake Gehäuse mit 7 Lüftern.. ^^

      Soo.. nun zu meinem eigentlichen Problem.
      Ich habe nach Anleitung über das Bios meinen
      CPU auf 3,6 Ghz übertatet und die Spannungen auf "Auto" gelassen.
      Eist und Turbo Mode deaktiviert und die Spannung meines
      Arbeitsspeichers auf 1,6Volt angehoben. Timings umgestellt usw..

      Wenn ich die Spannung meines CPU auf "Auto" lasse ist das kein Problem
      oder wenn ich es auf 1,35Volt stelle. Doch Egal wie ich es einstelle,
      mein CPU wird beim Prime95 Test immer nach ca. 5 Min zu warm.

      Standartmäßig ohne Übertakten habe ich nun Dank dem neuen CPU Lüfter um die 35 - 40° im CPU. Wenn ich ihn auf 3,6 Ghz Übertakte mit den angegebenen Einstellungen hat er so um die 60 Grad Standartmäßig.
      Wenn ich ein Spiel anwerfe und das eine Zeit lang spiele (sehr Grafik aufwendig (Rift)) geht er auch nur bis ca. 70°.
      Aber sobald ich Prime 95 anwerfe, dauert es keine 5 Min (2er Test) und schon geht meine CPU über 80°. Dann breche ich den Test immer ab um keine Schäden hervor zu rufen.

      Was soll ich tun? Braucht ihr noch irgendwas, um die Situation genauer einschätzen zu können?

      Danke schon mal im Voraus.


      Edit: Ich habe einstellungen im Bios nochmal auf Default gesetzt, da ich gerade den ersten Bluescreen hatte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von exitrous ()

    • Also ich hab mich getäuscht, das waren Kabeladapter die wohl die Drehzahl ändenr können. Ich habe jetzt die Adapter drauf gesteckt, die angeblich die höhere Drehzahl drauf packen.

      Jetzt habe ich laut CORETEMP, mit dem ich messe eine Temperatur von 34-38 Grad von Core 1-4. Ist das eine Gute Temperatur für diesen Lüfter oder eher garnicht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von exitrous ()

    • Also, ich habe nun Prime 95 durch laufen lassen also so ca. 7 Tests
      und ich bin bei 68-69 Grad bei einem Takt von 2833,69 MHz (134,94 x 21)

      Das ist wohl so hoch getacktet vom Turbo Mode?!

      Aber 70° ist doch schon die grenze fürs Takten oder? Also kann ich da wohl nichts mehr regeln?

      Irgendwas muss bei mir doch falsch laufen, der CPU Lüfter sollte doch für eindeutig Kühlung sorgen?!
    • Auf was soll ich den denn stellen? Momentan sind noch die ganzen Standart Einstellungen hinterlegt



      Edit: Hab jetzt mal ohne die Taktung zu erhöhren den CPU Vcore auf 1,2875 gestellt. Schauen was die Temp sagt. Hoch fahren macht das Teil schonmal! :D



      Edit2: Also Prime95 läuft, CPU-Z zeigt einen Core Voltage von 1,232 und Core Speed 2833,7 MHz. Temperatur ist momentan ca. 59°.
      Ich verstehe nicht, das der sich selbst taktet und die Spannung ändert. Beides habe ich nicht eingestellt.

      Nach Test 7 erreichte der CPU wieder die besagten 67°

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von exitrous ()

    • Ich habe jetzt mal geschaut ob ich genug oder zu viel Gleitpaste drauf habe, die lüfter nocheinmal kontrolliert usw..
      Das Gehäuse habe ich beim testen jetzt auch mal auf gemacht aber trotz allem
      ist er beim normaltakt beim test mit prime 95 immer noch 65° warm.


      Also irgendwas läuft hier nicht ganz richtig! :(

      Die Lüfter sind die ganz normalen Noctua lüfter die beim Kühler dabei waren..
    • Also,

      Ich hab jetzt mal etwas weiter getestet.

      Ich hab jetzt den CPU auf dem Takt 3200 Mhz mit VCore 1,175
      19 x 168.

      Also mit Prime 95 hab ich nach 20 Minuten eine Temperatur von 74° Max.

      Laut CPU-Z läuft der CPU gerade mit einem VCore von 1.104V

      Ich poste jetzt mal ein Bild damit man sich das mal ansehen kann und ihr euch die einstellungen ansehen könnt.



      Edit: bilder-space.de/show_img.php?i…6389922.jpg&size=original

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von exitrous ()

    • Die VCore Veränderung Ist wie gesagt normal. Silizium hat einen negativen Temperaturkoeffizienten, was heißt, dass es Strom bei steigender Temperatur besser leitet. Deswegen nimmst das Motherboard gewollt etwas Stromstärke weg. Lad dir mal Core Temp runter und sie nach welche VID deine CPU hat.
      Die Noctualüfter können glaub ich eh vom Mothderboard gesteuert werden, also einfach am Motherboard anstecken.

      Und...es heißt Wärmeleitpaste, nicht Gleitpaste..^^
    • Ich seh die Screenshots nicht. Dürfte nen blöder Imagehoster sein. Wenn er die keine VID anziegt sieh mal in Everest unter CPU bei Kernspannung nach. Der Wert dürfte auch die VID sein. Also nicht unter Computer --> Sensoren --> Spannungswerte sondern unter Motherboard --> CPU --> CPU Technische Informationen --> Kernspannung.
    • Kann mir vllt jemand eine kleine Zusammenfassung schreiben, welche Einstellungen ich alle treffen muss beim OC?

      vllt habe ich auch nur eine Einstellung vergessen das es so warm wird?

      Ich habe jetzt nochmal alles angeschaut im rechner und die Wärmeleitpaste überprüft usw.. ich kann nicht nachvollziehen, warum mein CPU überhaupt so warm wird...

      Standartmäßig mit normaltakt habe ich so um die 35°.. ist das normal?
    • 35° Grad sind normal, bzw eigentlich schon ziemlich gut. Mein auf 3 GHZ übertakteter Q6600 ist im Idle 42 Grad warm. Keine Ahnung warum's bei dir in Core Temp keine VID anzeigt. Hohl dir mal die Pro Version von Everest, denn deine zeigt die VID nicht an. Zeigt deine Everest-Version die Tcase Temperatur an?
      Bei deiner CPU wäre diese nämlich laut Intel maximal 67,9 Grad --> [URL=http://ark.intel.com/Product.aspx?id=37147&processor=i7-920&spec-codes=SLBCH,SLBEJ]http://ark.intel.com/Product.aspx?id=37147&processor=i7-920&spec-codes=SLBCH,SLBEJ[/URL]

      Wenn diese Temperatur nach ein paar Stunden Prime95 nicht über die besagten 67,9 Grad klettert gibt's kein Problem.