Ruckler bei übertaktetem system trotz höherer framerate?

    • Ruckler bei übertaktetem system trotz höherer framerate?

      Hallo liebe community,

      ich habe eine kleine frage, die ihr mir vielleicht beantworten könnt:
      bei bf3 in der ultraauflösung kriege ich, bei asgeschaltetem aa, frames zwischen 35 und 60, also komplett spielbar. meine grafikkarte und meine cpu sind übertaktet, meine graka läuft auf 915Mhz, speicher auf 1150. meine cpu läuft bei voller last auf 220(statt 200)*18,5.

      wenn ich jetzt meine grafikkarte weiter übertakte (zb 950 gpu und 1200 speicher), bekomme ich zwar wesentlich mehr frames (50+), jedoch wird das spiel minimal ruckelig, fühlt sich an wie kleine lags alle sekunde. eigentlich keine grosse sache, aber bei fps ist das dann doch spürbar.

      nun meine frage: kann es sein, dass sich die beiden taktraten der cpu und der gpu nicht vertragen? gibt es soetwas wie eine formel (zB muss die oc der gpu immer ein vielfaches des fsb oder des multipliers sein, zB gputakt/18,5 oder speichertakt/ramspeichertakt)?

      es wäre toll, wenn ihr mir helfen könntet, mein system ist zwar völlig ausreichend, aber ihr wisst ja wahrscheinlich, wie das ist mit dem übertakten ;)

      achja, hab ausreichend kühlung, cpus immer unter 45°(arctic cooling) und die gpu dank msi afterburner nie über 70°

      sys specs:
      amd fx-6100 3,2Ghz, arctic cooling lüfter
      radeon hd 6870 1gb ddr5
      4x2gb corsair xms3 ram@1666MHz
      asrock 970de3/u3s3

      hd: 1tb sata

      vielen dank für eure hilfe und ein frohes fest!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HuckFin ()

    • so, jetz bin ich vollkommen ratlos:

      habe angefangen, dayz zu spielen. kriege frames von 40, in städten aber von 15!
      habe mein komplettes system wieder auf die werkseinstellungen zurückgesetzt, hatte jedoch auch keine wirkung.

      mittlerweile habe ich echt einen guten pc, zwar nicht highend, jedoch brauchbar. gute komponenten verbaut. und trotzdem kriege ich so geringe frames?

      hab ein neues bequiet netzteil, meue sata3 hdd usw usf.

      kann mir irgendjemand helfen?